Thursday, December 13, 2012

Which Version is GA for Connections 4.0?

This is because I wonder who else has this problem.

Or maybe I just downloaded a bad copy but I have 3 different sized files for the primary IBM Connections 4.0 installer.

The first I know is the beta code.

The 2nd I know is hot off the press so to speak as it was just downloaded last week.

What is this one? Anyone have this size file, windows server version? Was it some beta code? I thought it was the GA code I downloaded the day it came out.

Why should you care? Why do I care?

Because I have now built at least 3 installations that all had various stages of issues, see below, which IBM PMR teams say came from my installing "older code" which indeed when I looked at it with them, the dates are off, these came from this middle one.

Rather than have others suffer from what may have been a rogue download, please someone tell me what this middle code is/was which says it is 4.0.0.

You may have issues like:
Index never completes, just runs and thus no searching
Communities have widget issues
Status updates do not always update
Files upload, then stop at some point and show an error when you try to upload any to a newly created Community.
I changed the IBM Logo to ours yet in never showed up yet same instructions work fine on a "clean" box.
Home/Start page does not show any updates.
You can only click on Communities I am invited to, the other 3 options error out.

So the moral of the story is if you are not seeing what you expect, you may want to verify all your versions of code work properly.

But, what is #3?

Post a Comment