Tuesday, February 17, 2009

PSA - Remember Young Admins...

You can not register users while running an older Lotus Admin client version than your Lotus Domino server.
However, you can register users running a newer Admin client than your server.

The moral of the story is always stay equal or ahead of your server.

And R8.X will run on Windows 2000, but it IS unsupported.